increase dvbapp PR.
[vuplus_openembedded] / recipes / python / pyring_1.1.10.bb
1 DESCRIPTION = "Python keyring"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 RDEPENDS = "python python-pygtk python-xml python-netclient python-numeric pydes"
6
7 ARCH_pyring = "all"
8
9 SRC_URI = "http://handheldshell.com/software/pyring_${PV}.tgz "
10
11 inherit distutils
12
13 S = ${WORKDIR}/pyring-${PV}
14
15 do_configure_prepend() {
16         cp ${S}/setup_freerunner.py ${S}/setup.py
17         exit 0
18 }
19
20 FILES_${PN} += "${datadir}"
21