increase dvbapp PR.
[vuplus_openembedded] / recipes / pxaregs / pxaregs_1.14.bb
1 DESCRIPTION = "Tool to display and modify PXA registers at runtime"
2 LICENSE = "GPLv2"
3 AUTHOR = "Holger Schurig <hs4233@mail.mn-solutions.de>"
4 HOMEPAGE = "http://www.mn-logistik.de/unsupported/pxa250/"
5
6 SRC_URI = "http://www.mn-logistik.de/unsupported/pxa250/pxaregs.c \
7            file://i2c.patch;pnum=1;patch=1 \
8            file://munmap.patch;pnum=1;patch=1 \
9            file://serial.patch;pnum=1;patch=1 \
10            file://usb.patch;pnum=1;patch=1 "
11
12 S = "${WORKDIR}"
13
14 do_compile() {
15     ${CC} pxaregs.c -o pxaregs ${CFLAGS} ${LDFLAGS}
16 }
17
18 do_install() {
19         install -d ${D}${sbindir}/
20         install -m 0755 pxaregs ${D}${sbindir}/
21 }