Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / pulseaudio / pulseaudio_0.9.15.bb
1 require pulseaudio.inc
2
3 DEPENDS += "gdbm speex"
4 PR = "${INC_PR}.4"
5
6 inherit gettext
7
8 SRC_URI += "\
9   file://buildfix.patch;patch=1 \
10   file://alsaerror.patch;patch=1 \
11   file://periodfix.patch;patch=1 \
12   file://fallback.patch;patch=1 \
13   file://autoconf_version.patch;patch=1 \
14   file://gettext.patch;patch=1 \
15   file://fixbluezbuild.patch;patch=1 \
16   file://tls_m4.patch;patch=1 \
17   file://sbc-thumb.patch;patch=1 \
18 "
19
20 do_compile_prepend() {
21     cd ${S}
22     mkdir -p ${S}/libltdl
23     cp ${STAGING_LIBDIR}/libltdl* ${S}/libltdl
24 }