increase dvbapp PR.
[vuplus_openembedded] / recipes / pulseaudio / libcanberra_0.12.bb
1 DESCRIPTION = "Libcanberra is an implementation of the XDG Sound Theme and Name Specifications, for generating event sounds on free desktops."
2 LICENSE = "LGPL"
3 DEPENDS = "gtk+ pulseaudio alsa-lib gstreamer"
4
5 PR = "r2"
6
7 inherit gnome
8
9 SRC_URI = "http://0pointer.de/lennart/projects/libcanberra/libcanberra-${PV}.tar.gz"
10
11 EXTRA_OECONF = " --disable-oss " 
12 # This needs autoconf 2.62, which isn't used by any distro in OE atm
13 do_configure() {
14         gnu-configize --force
15         oe_runconf
16 }
17
18 FILES_${PN} += "${libdir}/gtk-2.0/modules/ ${datadir}/gnome ${libdir}/*/*.so"
19 FILES_${PN}-dbg += "${libdir}/gtk-2.0/modules/.debug ${libdir}/*/.debug"
20 FILES_${PN}-dev += "${libdir}/*/*.a"
21
22 AUTOTOOLS_STAGE_PKGCONFIG = "1"
23
24 do_stage() {
25         autotools_stage_all
26 }