increase dvbapp PR.
[vuplus_openembedded] / recipes / prism54 / prism54-firmware_1.0.4.3.bb
1 DESCRIPTION = "Firmware for the Prism54 driver"
2 SECTION = "base"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5
6 SRC_URI = "http://daemonizer.de/prism54/prism54-fw/fw-fullmac/${PV}.arm"
7
8 S = "${WORKDIR}/prism54.org"
9
10 do_install() {
11         install -d ${D}${base_libdir}/firmware/
12         install -m 0644 ${PV}.arm ${D}${base_libdir}/firmware/isl3890
13 }
14
15 FILES_${PN} = "/lib/firmware/"