increase dvbapp PR
[vuplus_openembedded] / recipes / portmap / portmap_6.0.bb
1 require portmap.inc
2
3 PR = "r5"
4
5 SRC_URI = "http://www.sourcefiles.org/Networking/Tools/Miscellanenous/portmap-6.0.tgz \
6            file://destdir-no-strip.patch;patch=1 \
7            file://no-tcpd-support.patch;patch=1 \
8            file://no-libwrap.patch;patch=1;pnum=0 \
9            file://portmap.init "
10
11 S = "${WORKDIR}/${PN}_${PV}/"
12
13 CPPFLAGS += "-DFACILITY=LOG_DAEMON -DENABLE_DNS"
14 CFLAGS += "-Wall -Wstrict-prototypes -fPIC"
15
16 fakeroot do_install() {
17     install -d ${D}${mandir}/man8/ ${D}${base_sbindir} ${D}${sysconfdir}/init.d
18     install -m 0755 ${WORKDIR}/portmap.init ${D}${sysconfdir}/init.d/portmap
19     oe_runmake install DESTDIR=${D}
20 }