increase dvbapp PR.
[vuplus_openembedded] / recipes / poptop / poptop_1.3.0.bb
1 DESCRIPTION = "Poptop is the PPTP server solution for Linux \
2 Using Poptop, Linux servers can now function seamlessly in a PPTP VPN environment. \
3 This enables administrators to leverage the considerable benefits of both Microsoft and Linux operating systems \
4 The current release version supports Windows 95/98/Me/NT/2000/XP PPTP clients and Linux PPTP clients \
5 For more info visit http://www.poptop.org/"
6
7 HOMEPAGE    = "http://www.poptop.org/"
8 LICENSE     = "GPL"
9 SECTION = "network"
10 PRIORITY    = "optional"
11 DEPENDS     = "ppp"
12 RDEPENDS    = "ppp"
13
14 PR = "r0"
15
16 inherit autotools
17
18 SRC_URI = "${SOURCEFORGE_MIRROR}/poptop/pptpd-${PV}.tar.gz"
19 S = "${WORKDIR}/pptpd-${PV}"
20
21
22
23 do_install() {
24         install -d ${D}${sbindir}
25         install -d ${D}/${sysconfdir}
26         install -d ${D}/${sysconfdir}/ppp/
27
28         install -m 0755  pptpd         ${D}${sbindir}/
29         install -m 0755  pptpctrl      ${D}${sbindir}/
30         install -m 0644 samples/options.pptpd ${D}/${sysconfdir}/ppp/
31         install -m 0644 samples/pptpd.conf    ${D}/${sysconfdir}/
32
33
34 }
35