increase dvbapp PR.
[vuplus_openembedded] / recipes / popt / popt_1.7.bb
1 require popt.inc
2
3 PR = "r1"
4
5 DEPENDS = "gettext virtual/libintl"
6
7 inherit autotools autotools_stage
8
9 SRC_URI = "\
10   http://rpm.org/releases/historical/rpm-4.1.x/popt-${PV}.tar.gz \
11   file://m4.patch;patch=1 \
12   file://intl.patch;patch=1 \
13   file://mkinstalldirs.patch;patch=1 \
14 "
15
16 do_configure() {
17        gnu-configize
18        aclocal
19        libtoolize --copy --force
20        automake --add-missing
21        autoreconf
22        oe_runconf
23 }