change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / poboxserver / qpobox_0.5.4.bb
1 DESCRIPTION = "A japanese inputmethod for Qt/Embedded based palmtop environments."
2 SECTION = "opie/inputmethods"
3 RDEPENDS = "poboxserver virtual-japanese-font"
4 LICENSE = "GPL"
5 HOMEPAGE = "http://takahr.dhis.portside.net/cgi-bin/rwiki.cgi?cmd=view;name=QPOBox"
6 PR = "r2"
7
8 SRC_URI = "http://www.vanille.de/mirror/qpobox-${PV}.tar.gz \
9            file://qpobox-0.5.4-opie.patch;patch=1 \
10            file://qpobox.patch;patch=1"
11 S = "${WORKDIR}/qpobox"
12
13 inherit opie
14
15 do_install() {
16         install -d ${D}${palmtopdir}/share
17         install -m 644 qpobox.key ${D}${palmtopdir}/share
18 }