add plugin(streamtvplayer)
[vuplus_openembedded] / recipes / plone / plone_3.1.7.bb
1 DESCRIPTION = "Plone, a user friendly and powerful Content Management System based on the Zope Web Application Server"
2 SECTION = "network/cms"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 PR = "ml0"
6
7 SRC_URI = "http://launchpadlibrarian.net/19393495/Plone-${PV}.tar.gz"
8 S = "${WORKDIR}/Plone-${PV}"
9
10 do_install() {
11         install -d ${D}${libdir}/python/Products/
12         cp -pPR ${S}/* ${D}${libdir}/python/Products/
13 }
14
15 RDEPENDS = "zope"
16 FILES_${PN} = "${libdir}/python/Products/"