increase dvbapp PR.
[vuplus_openembedded] / recipes / plinciv / plinciv_0.16.bb
1 LICENSE = "GPL"
2 SECTION = "x11/games"
3 DEPENDS = "gtk+"
4 DESCRIPTION = "Embedded version of a popular FreeCiv game"
5 HOMEPAGE = "http://www.handhelds.org/moin/moin.cgi/PlinCiv"
6
7 SRC_URI = "ftp://ftp.freeciv.org/freeciv/stable/freeciv-1.14.1.tar.bz2 \
8         file://FC1.14.1-PC0.16.diff.gz;patch=1 \
9         file://configure.patch;patch=1"
10
11 inherit autotools
12
13 EXTRA_OECONF = "--enable-client=gtk2 --disable-esd --disable-winmm --disable-sdl-mixer"
14
15 S = "${WORKDIR}/freeciv-1.14.1"
16
17 FILES_${PN} = "${bindir} \
18                ${datadir}/freeciv"