increase dvbapp PR.
[vuplus_openembedded] / recipes / pcmanfm / pcmanfm_0.5.bb
1 LICENSE = "GPL"
2 DESCRIPTION = "procfs tools"
3 SECTION = "x11"
4 PRIORITY = "optional"
5 DEPENDS = "gtk+ hal gamin startup-notification"
6 RRECOMMENDS = "pmount-hal"
7 PR = "r3"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/pcmanfm/pcmanfm-${PV}.tar.gz \
10            file://desired_mount_point.patch;patch=1 \
11            file://auto_mount.patch;patch=1 \
12            file://gnome-fs-directory.png \
13            file://gnome-fs-regular.png \
14            file://gnome-mime-text-plain.png \
15            file://emblem-symbolic-link.png \
16            file://desktop.patch;patch=1"
17
18 inherit autotools pkgconfig
19
20 do_install_append () {
21         install -d ${D}/${datadir}
22         install -d ${D}/${datadir}/pixmaps/
23
24         install -m 0644 ${WORKDIR}/*.png ${D}/${datadir}/pixmaps
25 }
26
27 FILES_${PN} += "${datadir}/pixmaps/*.png"