change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / parted / parted_1.8.8.bb
1 DESCRIPTION = "parted, the GNU partition resizing program"
2 HOMEPAGE = "http://www.gnu.org/software/parted/parted.html"
3 LICENSE = "GPLv3"
4 SECTION = "console/tools"
5 DEPENDS = "readline util-linux-ng"
6 PR = "r3"
7
8 SRC_URI = "${GNU_MIRROR}/parted/parted-${PV}.tar.gz \
9            file://use_llseek_syscall.patch;patch=1 \
10            file://parted-1.8.x.patch;patch=1 \
11 "
12            
13 EXTRA_OECONF = "--disable-Werror ac_cv_func_calloc_0_nonnull=yes"
14
15 inherit autotools pkgconfig
16
17 do_stage() {
18         autotools_stage_all
19 }