increase dvbapp PR.
[vuplus_openembedded] / recipes / packagekit / gnome-packagekit_2.27.1.bb
1 DESCRIPTION = "GNOME frontend for packagekit"
2 LICENSE = "GPL"
3
4 DEPENDS = "packagekit libsexy gconf policykit policykit-gnome libunique gnome-menus"
5
6 PR = "r2"
7
8 inherit gnome
9
10 SRC_URI = "http://www.packagekit.org/releases/gnome-packagekit-${PV}.tar.gz"
11
12 EXTRA_OECONF = " --enable-compile-warnings=no  --disable-scrollkeeper "
13
14 do_configure_prepend() {
15         sed -i -e s/man// Makefile.am 
16         sed -i -e s:-Werror::g configure.ac
17 }
18
19 FILES_${PN} += " \
20                 ${libdir} \
21                 ${datadir}/gnome \
22                 ${datadir}/icons \
23                "