increase dvbapp PR.
[vuplus_openembedded] / recipes / orrery / orrery_2.7.bb
1 DESCRIPTION = "Astronomical application which displays the night sky"
2 HOMEPAGE    = "http://projects.openmoko.org/projects/orrery/"
3 SECTION = "x11/scientific"
4 PV = "2.7"
5 PR = "r0"
6 inherit autotools
7
8 SRC_URI = "http://projects.openmoko.org/frs/download.php/923/orrery_2.7_clean.tar.gz;name=tarball \
9            file://orrery.png \
10           "
11
12 SRC_URI[tarball.md5sum]    = "bd62a33e7554ee1030313dfcdefcda8b"
13 SRC_URI[tarball.sha256sum] = "645166a5e05b2064ab630534a514697fc47b681951e7fe1d635c259cbdf7a5e6"
14 S = "${WORKDIR}/orrery"
15
16 do_install_append() {
17                     install -d ${D}${datadir}/orrery
18                     cp -a ${S}/data/* ${D}${datadir}/orrery
19                     install -d ${D}${datadir}/icons
20                     install -m 0755 ${WORKDIR}/orrery.png ${D}${datadir}/icons
21 }
22
23 FILES_${PN} += "\
24             ${datadir}/icons/orrery.png"
25