increase dvbapp PR.
[vuplus_openembedded] / recipes / orinoco / orinoco-modules_0.15rc2.bb
1 require orinoco-modules.inc
2
3 DEPENDS = "orinoco-conf spectrum-fw"
4 RDEPENDS += "orinoco-conf"
5 RDEPENDS_orinoco-modules-cs += "orinoco-modules spectrum-fw"
6 PR = "r10"
7
8 SRC_URI += "\
9            file://makefile_fix.patch;patch=1 \
10            file://list-move.patch;patch=1 \
11            file://add_utsname.patch;patch=1 \
12            file://add_event.patch;patch=1 \
13            file://spectrum_cs_ids.patch;patch=1 \
14            file://catch-up-with-kernel-changes.patch;patch=1"
15
16 do_install() {
17         install -d ${D}${base_libdir}/modules/${KERNEL_VERSION}/net/
18         install -m 0644 *${KERNEL_OBJECT_SUFFIX} ${D}${base_libdir}/modules/${KERNEL_VERSION}/net/
19 }
20
21 FILES_orinoco-modules-cs = "/lib/modules/${KERNEL_VERSION}/net/*_cs${KERNEL_OBJECT_SUFFIX}"