Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / opkg-utils / opkg-utils_svn.bb
1 DESCRIPTION = "OPKG Package Manager Utilities"
2 SECTION = "base"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 RDEPENDS = "python"
6 PR = "r2"
7
8 SRC_URI = "svn://svn.openmoko.org/trunk/src/host/;module=opkg-utils;proto=http"
9
10 S = "${WORKDIR}/opkg-utils"
11
12 inherit autotools
13
14 S = "${WORKDIR}/opkg-utils"
15
16 do_stage () {
17         autotools_stage_all
18 }