add plugin(streamtvplayer)
[vuplus_openembedded] / recipes / openttd / openttd-sfx_0.1.0.bb
1 DESCRIPTION = "Sound files for openttd"
2 HOMEPAGE = "http://bundles.openttdcoop.org/opensfx/"
3 LICENSE = "CC Sampling Plus 1.0"
4
5 PACKAGE_ARCH = "all"
6
7 SRC_URI = "http://bundles.openttdcoop.org/download.php?file=opensfx%2Freleases%2Fopensfx-${PV}.zip"
8
9 do_install() {
10         mv ${WORKDIR}/license.txt ${WORKDIR}/sfx_license.txt
11         install -d ${D}${datadir}/games/openttd/data/
12         install -m 0644 ${WORKDIR}/opensfx-${PV}.tar ${D}${datadir}/games/openttd/data/
13         install -m 0644 ${WORKDIR}/sfx_license.txt ${D}${datadir}/games/openttd/data/
14 }
15
16 FILES_${PN} = "${datadir}"