Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / opentom / ttimgextract.bb
1 LICENSE = "None"
2 DESCRIPTION = "A tool to extract the ttsystem images into their components." 
3
4 SRC_URI = "svn://svn.opentom.org/opentom/trunk/;module=ttimgextract;proto=http"
5
6 PV = "0.0+svn${SRCDATE}"
7 S = "${WORKDIR}/${PN}"
8
9
10 do_compile() {
11         ${CC} -o ttimgextract ttimgextract.c -DPATH_MAX=4096 ${TARGET_CC_ARCH}
12 }
13
14 do_install () {
15         install -d ${D}${bindir}
16         install -m 0755 ${S}/ttimgextract ${D}${bindir}/
17 }