increase dvbapp PR.
[vuplus_openembedded] / recipes / openssl / openssl-native_0.9.7m.bb
1 inherit pkgconfig native
2
3 require openssl.inc
4
5 # This flag can contain target options (e.g -mfpu=neon for armv7-a systems)
6 export FULL_OPTIMIZATION = " "
7 export BUILD_OPTIMIZATION = " "
8
9 PR = "${INC_PR}.0"
10
11 SRC_URI += "file://debian.patch;patch=1 \
12             file://armeb.patch;patch=1;pnum=0 \
13             file://gnueabi-arm.patch;patch=1"
14
15 do_install() {
16         :
17 }
18
19 PACKAGES = ""