dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / openmoko2 / openmoko-icon-theme-standard2_svn.bb
1 DESCRIPTION = "Standard Gtk+ icon theme for the Openmoko framework"
2 HOMEPAGE = "http://www.openmoko.org"
3 SECTION = "openmoko/base"
4 LICENSE = "GPL"
5
6 PV = "0.1.0+svnr${SRCPV}"
7 PR = "r3"
8
9 inherit autotools pkgconfig
10
11 SRC_URI = "svn://svn.openmoko.org/trunk/src/target/OM-2007.2/artwork/;module=icons;proto=http"
12 S = "${WORKDIR}/icons"
13
14 FILES_${PN} += "${datadir}/icons"
15
16 pkg_postinst_${PN} () {
17     if [ "x$D" != "x" ]; then
18         exit 1
19     fi
20     gtk-update-icon-cache -q /usr/share/icons/openmoko-standard
21 }
22
23 PACKAGE_ARCH = "all"