add plugin(streamtvplayer)
[vuplus_openembedded] / recipes / openmoko-tools / openmoko-toolchain-scripts_svn.bb
1 DESCRIPTION = "Convenient scripts to be used with openmoko toolchain."
2
3 PV = "0.0+svnr${SRCPV}"
4 PE = "1"
5 PR = "r1"
6
7 SRC_URI = "svn://svn.openmoko.org/trunk/src/host;module=toolchain-scripts;proto=http"
8
9 S = "${WORKDIR}/toolchain-scripts"
10
11 do_install () {
12         install -d ${D}/${prefix}
13         cp -dr ${S}/* ${D}/${prefix}
14         find ${D} -name ".svn" | xargs rm -rf
15         rm -rf ${D}/${prefix}/patches
16 }
17
18 PACKAGE_ARCH = "all"
19
20 FILES_${PN} = "/*"
21
22 inherit sdk