Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / openmoko-tools / app-restarter_svn.bb
1 DESCRIPTION = "Small utility to restart a crashing application"
2 LICENSE = "GPL"
3 DEPENDS = "virtual/libx11"
4
5 SRC_URI="svn://svn.openmoko.org/developers/zecke/;module=app_restarter;proto=http"
6 S = "${WORKDIR}/app_restarter"
7 PV = "1.0+svnr${SRCPV}"
8 PE = "2"
9
10 inherit pkgconfig
11
12 do_compile() {
13     cd ${S}
14     oe_runmake
15 }
16
17 do_install() {
18     install -d ${D}/${bindir}
19     install -m 0755 ${S}/app_restarter ${D}/${bindir}/${PN}
20 }