Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / openmoko-projects / om-settings_svn.bb
1 DESCRIPTION = "Exposure all devices on neo1973"
2 DEPENDS = "python-etk python-edbus"
3 RDEPENDS = "python-etk python-re python-codecs python-edbus python-pyxdg"
4 PV = "0.0.1+svnr${SRCPV}"
5 PR = "r3"
6 PE = "1"
7
8 S = "${WORKDIR}/trunk"
9
10 inherit setuptools
11 SRC_URI = "svn://svn.projects.openmoko.org/svnroot/exposure;module=trunk;proto=http \
12            "
13
14
15 PACKAGES = "${PN}"
16 FILES_${PN} += "${prefix}/share/* ${sysconfdir}/X11/Xsession.d/*"
17
18 pkg_postinst_${PN} () {
19 #!/bin/sh
20 if test "x$D" = "x"; then
21     killall exposure.py
22     sleep 1
23     exposure.py
24 fi
25 }