increase dvbapp PR.
[vuplus_openembedded] / recipes / openmoko-3rdparty / neomis_svn.bb
1 DESCRIPTION = "A computer version of the well-known electronic game named Simon"
2 HOMEPAGE = "http://code.google.com/p/neomis/"
3 LICENSE = "GPLv3"
4 AUTHOR = "ValĂ©ry Febvre <vfebvre@easter-eggs.com>"
5 SECTION = "x11/applications"
6 PRIORITY = "optional"
7 DEPENDS = "python-native"
8
9 PV = "1.1.0+svnr${SRCPV}"
10 PR = "r1"
11
12 S = "${WORKDIR}/trunk"
13
14 PACKAGE_ARCH = "all"
15
16 SRC_URI = "svn://neomis.googlecode.com/svn;module=trunk;proto=http"
17
18 inherit distutils
19
20 do_configure_prepend_shr() {
21         sed -e 's,^Exec=,Exec=/usr/bin/fsoraw -r Display ,g' -i ${S}/data/neomis.desktop
22 }
23
24 FILES_${PN} += "${datadir}/neomis ${datadir}/applications/neomis.desktop ${datadir}/pixmaps"
25
26 RDEPENDS += "python-audio python-pyalsaaudio python-elementary"