increase dvbapp PR.
[vuplus_openembedded] / recipes / openmoko-3rdparty / calc_0.0.4.bb
1 DESCRIPTION = "A simple calculator which is elementary-themed"
2 HOMEPAGE = "http://github.com/spaetz/calc"
3 AUTHOR = "Sebastian Spaeth <Sebastian@SSpaeth.de>"
4 LICENSE  = "MIT"
5 RDEPENDS = "python-elementary python python-edbus"
6 SECTION = "x11/application"
7 PR = "r0"
8
9
10 SRC_URI = "git://github.com/spaetz/calc.git;protocol=http;branch=master;tag=${PV}"
11 S = "${WORKDIR}/git"
12
13 do_install(){
14         install -d ${D}${datadir}/applications
15         install -m 0644 ${S}/data/elementary-calculator.desktop ${D}${datadir}/applications/
16         install -d ${D}${datadir}/pixmaps
17         install -m 0644 ${S}/data/calculator.png ${D}${datadir}/pixmaps/
18         install -d ${D}${bindir}
19         install -m 0744 ${S}/calc ${D}${bindir}/
20 }
21
22 FILES_${PN} += "${prefix}/share/pixmaps"
23 FILES_${PN} += "${prefix}/share/applications"