dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / open-iscsi / open-iscsi-user_2.0-871.bb
1 DESCRIPTION = "Open-iSCSI project is a high performance, transport independent, multi-platform implementation of RFC3720."
2 HOMEPAGE = "http://www.open-iscsi.org/"
3 LICENSE = "GPL"
4 PR = "r2"
5
6 SRC_URI = "http://www.open-iscsi.org/bits/open-iscsi-${PV}.tar.gz"
7 S = "${WORKDIR}/open-iscsi-${PV}"
8 TARGET_CC_ARCH += "${LDFLAGS}"
9
10 do_compile () {
11         oe_runmake user
12 }
13
14 do_install () {
15         oe_runmake DESTDIR="${D}" install_user
16 }