increase dvbapp PR.
[vuplus_openembedded] / recipes / offlineimap / offlineimap_4.0.14.bb
1 DESCRIPTION = "OfflineIMAP is a tool to simplify your e-mail reading."
2 HOMEPAGE = "http://gopher.quux.org:70/devel/offlineimap"
3 LICENSE = "GPL"
4 SECTION = "console/network"
5 LICENSE = "GPL PSF"
6 RDEPENDS = "python-re python-netclient python-lang \
7             python-threading python-stringold python-crypt python-mailbox"
8
9 SRC_URI = "${DEBIAN_MIRROR}/main/o/offlineimap/offlineimap_${PV}.tar.gz"
10 S = "${WORKDIR}/offlineimap"
11
12 inherit distutils
13
14 do_install_append() {
15         sed -i -e 's|#!.*/python|#!${bindir}/python|' ${D}${bindir}/offlineimap
16 }