increase dvbapp PR.
[vuplus_openembedded] / recipes / nylon / simple-firewall.bb
1 DESCRIPTION = "simple firewall configuratiopn script"
2 SECTION = "base"
3 PRIORITY = "optional"
4 MAINTAINER = "Bruno Randolf <br1@einfach.org>"
5 LICENSE = "GPL"
6 DEPENDS = "virtual/kernel"
7 # these kernel modules are needed if the functionality is not hard-built into the kernel:
8 # kernel-module-ip-tables kernel-module-iptable-filter kernel-module-iptable-nat kernel-module-ipt-state kernel-module-ipt-reject kernel-module-ipt-masquerade 
9 RDEPENDS = "kernel-module-ipt-limit kernel-module-ipt-tcpmss"
10 PV = "cvs20051022"
11
12 SRC_URI = "http://br1.einfach.org/nylon/stable/sources/simple-firewall_gruen.4g__20051022.tar.gz \
13         file://simple-firewall-bash.diff;patch=1"
14 S = "${WORKDIR}/${PN}"
15
16 do_install() {
17         (cd ${S}; tar -c --exclude .svn -f - . ) | tar -C ${D} -xpf -
18 }