increase dvbapp PR.
[vuplus_openembedded] / recipes / nxssh / nxssh_3.3.0-1.bb
1 DESCRIPTION = "The nxssh fork from nomachine"
2 HOMEPAGE = "http://www.nomachine.com/"
3 LICENSE = "BSD/OPENSSH"
4 PR = "r0"
5
6 DEPENDS = "openssl libxcomp"
7
8 SRC_URI = "http://64.34.161.181/download/3.3.0/sources/${PN}-${PV}.tar.gz \
9            file://autotools.patch;patch=1 \
10            file://stdarg.patch;patch=1 \
11            file://link.patch;patch=1 \
12           "
13 inherit autotools
14           
15 S = "${WORKDIR}/nxssh"
16
17 do_install () {
18        install -d ${D}${bindir}/
19        install -m 0755 nxssh ${D}${bindir}/
20 }