dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / nxproxy / nxproxy_3.3.0-2.bb
1 DESCRIPTION = "The binary which uses libxcomp from nomachine"
2 HOMEPAGE = "http://www.nomachine.com/"
3 LICENSE = "GPL"
4 PR = "r0"
5
6 DEPENDS = "libxcomp"
7
8 SRC_URI = "http://64.34.161.181/download/3.3.0/sources/${PN}-${PV}.tar.gz \
9           "
10 inherit autotools
11           
12 S = "${WORKDIR}/nxproxy"
13
14 do_install () {
15        install -d ${D}${bindir}/
16        install -m 0755 nxproxy ${D}${bindir}/
17 }