dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / nslu2-binary-only / nslu2-linksys-firmware_2.3r63.bb
1 SECTION = "base"
2 PACKAGES = ""
3 LICENSE = "GPL"
4 INHIBIT_DEFAULT_DEPS = "1"
5 PR = "r3"
6
7 SRC_URI = "http://nslu.sf.net/downloads/${PN}-${PV}.tar.bz2"
8 S = "${WORKDIR}/${PN}-${PV}"
9
10 COMPATIBLE_MACHINE = "(nslu2|ixp4xx)"
11
12 do_compile () {
13         install -d ${STAGING_LIBDIR}/nslu2-binaries
14         install -m 0755 ${S}/RedBoot ${STAGING_LIBDIR}/nslu2-binaries/
15         install -m 0755 ${S}/SysConf ${STAGING_LIBDIR}/nslu2-binaries/
16         install -m 0755 ${S}/vmlinuz ${STAGING_LIBDIR}/nslu2-binaries/
17         install -m 0755 ${S}/Trailer ${STAGING_LIBDIR}/nslu2-binaries/
18 }