increase dvbapp PR.
[vuplus_openembedded] / recipes / nsd / nsd_2.0.0.bb
1 DESCRIPTION = "NSD is an authoritative only, high performance, simple and opensource name server"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4
5 SRC_URI = "http://www.nlnetlabs.nl/downloads/nsd/nsd-${PV}.tar.gz"
6 LICENSE = "nsd"
7 inherit autotools
8
9 do_install() {
10         oe_runmake      configdir=${D}${sysconfdir}/nsd              \
11                         pidfile=${D}${localstatedir}/run/nsd.pid        \
12                         zonesfile=${D}${sysconfdir}/nsd/nsd.zones    \
13                         dbfile=${D}${sysconfdir}/nsd/nsd.db          \
14                         configfile=${D}${sysconfdir}/nsd/nsdc.conf   \
15                         zonesdir=${D}${sysconfdir}/nsd \
16                         prefix=${D}${prefix} \
17                         exec_prefix=${D}${exec_prefix} \
18                         sbindir=${D}${sbindir} \
19                         mandir=${D}${mandir} \
20                         install
21 }
22