change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / notifier / notifier_0.2.bb
1 DESCRIPTION = "A notifier for new calls and messages"
2 HOMEPAGE = "http://www.telefoninux.org"
3 AUTHOR = "Pietro Montorfano"
4 LICENSE = "GPLv3"
5 RDEPENDS = "python-elementary python python-edbus"
6 SECTION = "x11/application"
7 PR = "r2"
8
9 SRC_URI = "http://monto.homelinux.org/notifier \
10 http://monto.homelinux.org/89notifier"
11
12 S = "${WORKDIR}"
13
14 do_install() {
15         install -d ${D}${bindir}
16         install -m 0755 ${S}/notifier ${D}${bindir}/
17         install -d ${D}${sysconfdir}/X11/Xsession.d
18         install -m 0755 ${S}/89notifier ${D}${sysconfdir}/X11/Xsession.d/
19 }
20
21