dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / neuros-public / neuros-app-photoalbum_git.bb
1 DESCRIPTION = "Neuros photoalbum app"
2 LICENSE = "GPL"
3
4 PV = "0.0+${PR}+gitr${SRCREV}"
5 PR = "r1"
6
7 inherit qt4e
8
9 SRCREV = "c306f8e1ab92d916d99516d6aebc0749c1be5f5e"
10 SRC_URI = "git://git.neurostechnology.com/git/app-photoalbum;protocol=git"
11 S = "${WORKDIR}/git/"
12
13 do_install() {
14         install -d ${D}/${bindir}
15         install -m 0755  ${S}/build/photoalbum ${D}/${bindir}
16 }
17
18