increase dvbapp PR.
[vuplus_openembedded] / recipes / networkmanager / cnetworkmanager_git.bb
1 DESCRIPTION = "Command line interface for Network Manager"
2 HOMEPAGE = "http://vidner.net/martin/software/cnetworkmanager/"
3 LICENSE = "GPL"
4 SECTION = "console/network"
5 RDEPENDS = "python-core python-crypt python-dbus python-math python-pygobject python-re python-textutils python-uuid python-xml"
6 PR = "r1"
7 PV = "0.8+git"
8
9 SRC_URI = "git://repo.or.cz/r/cnetworkmanager.git;protocol=http;tag=801f95b5fd856cd8ec25dc56839f47c1a12e6041"
10
11 S = "${WORKDIR}/git"
12
13 do_compile() {
14 }
15
16 do_install(){
17         install -d ${D}${bindir}
18         install -m 755 cnetworkmanager ${D}${bindir}
19         install -d ${D}${sysconfdir}/dbus-1/system.d
20         install -m 644 cnetworkmanager.conf ${D}${sysconfdir}/dbus-1/system.d
21 }