Merge branch 'master' of git://dev.doredevelopment.dk/oe-micro into org.openembedded.dev
[vuplus_openembedded] / recipes / nautilus / nautilus_2.24.1.bb
1 # nautilus OE build file
2 # Copyright (C) 2005, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 PR = "r4"
6
7 inherit gnome
8 LICENSE="GPL"
9
10 DEPENDS += " tracker librsvg libexif eel esound gnome-desktop"
11
12 EXTRA_OECONF = " --disable-gtk-doc  --disable-update-mimedb "
13
14 PACKAGES += " libnautilus"
15
16 FILES_${PN} += "${datadir}/icons  /usr/libexec/ "
17 FILES_libnautilus = "/usr/lib/*.so*"
18 FILES_${PN}-dbg += "/usr/libexec/.debug"
19
20 do_stage() {
21         autotools_stage_all
22 }