add plugin(streamtvplayer)
[vuplus_openembedded] / recipes / nautilus / nautilus_2.22.5.bb
1 # nautilus OE build file
2 # Copyright (C) 2005, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 inherit gnome
6 LICENSE="GPL"
7
8 DEPENDS = "librsvg libexif eel esound gnome-desktop"
9
10 EXTRA_OECONF = "--disable-gtk-doc"
11
12 PACKAGES += "libnautilus"
13
14 FILES_${PN} += "${datadir}/icons ${datadir}/mime /usr/libexec/ "
15 FILES_libnautilus = "/usr/lib/*.so*"
16 FILES_${PN}-dbg += "/usr/libexec/.debug"
17
18 do_stage() {
19         autotools_stage_all
20 }