Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / nautilus / nautilus_2.12.2.bb
1 # nautilus OE build file
2 # Copyright (C) 2005, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 inherit gnome
6 LICENSE="GPL"
7
8 DEPENDS="librsvg libexif eel esound gnome-desktop"
9
10 EXTRA_OECONF = "--disable-gtk-doc"
11
12 PACKAGES += "libnautilus"
13
14 FILES_${PN} = "/usr/bin/* /usr/libexec/* /usr/lib/bonobo/* /usr/share/* /etc/*"
15 FILES_libnautilus = "/usr/lib/*.so*"
16
17 do_stage() {
18 autotools_stage_all
19 }