change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / mutt / mutt_1.5.19.bb
1 SECTION = "console/network"
2 DEPENDS = "ncurses gnutls gpgme"
3 DESCRIPTION = "Mutt is a small but very powerful text-based \
4 MIME mail client. It is highly configurable, and is well-suited \
5 to the mail power user with advanced features like key \
6 bindings, keyboard macros, mail threading, regular expression \
7 searches, and a powerful pattern matching language for selecting \
8 groups of messages."
9 LICENSE = "GPL"
10 PR = "r0"
11 SRC_URI = "ftp://ftp.mutt.org/mutt/devel/mutt-${PV}.tar.gz \
12            file://patch-1.5.19.sidebar.20090522.txt;patch=1 \
13            file://makedoc.patch;patch=1"
14
15 S = "${WORKDIR}/mutt-1.5.19"
16
17 inherit autotools
18
19 EXTRA_OECONF = "--enable-gpgme --with-curses=${STAGING_LIBDIR}/.. \
20                 --enable-pop --enable-imap --with-gnutls --enable-nntp"
21
22 do_compile_prepend () {
23         ${BUILD_CC} doc/makedoc.c -o doc/makedoc
24 }
25