increase dvbapp PR.
[vuplus_openembedded] / recipes / motion / motion_3.2.11.bb
1 DESCRIPTION = "Motion - a motion detection program"
2 HOMEPAGE = "http://www.lavrsen.dk/twiki/bin/view/Motion/WebHome"
3 AUTHOR = "Kenneth Lavrsen motion-user@lists.sourceforge.net"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6 DEPENDS = "jpeg ffmpeg mysql postgresql"
7
8 RSUGGESTS = "mysql-client postgresql-client"
9
10 PR = "r1"
11
12 SRC_URI = "${SOURCEFORGE_MIRROR}/${PN}/${PN}-${PV}.tar.gz \
13            file://ffmpeg-0.4.9.15594svn-20081010.diff;patch=1 "
14
15 inherit autotools
16
17 EXTRA_OECONF = " --with-ffmpeg=${STAGING_LIBDIR}/../ \
18                  --with-mysql-lib=${STAGING_LIBDIR} \
19                  --with-mysql-include=${STAGING_INCDIR}/mysql \
20                  --with-pgsql-lib=${STAGING_LIBDIR} \
21                  --with-pgsql-include=${STAGING_INCDIR} "