Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / mono / mono-native_2.4.2.3.bb
1 require mono-${PV}.inc
2 DEPENDS = "glib-2.0-native perl-native"
3
4 PR = "${INC_PR}.1"
5
6 SRC_URI += ""
7
8 inherit native
9
10 do_fix_libtool_name() {
11         # inherit native will make that all native tools that are being
12         # built are prefixed with something like "i686-linux-",
13         # including libtool. Fix up some hardcoded libtool names:
14         for i in "${S}"/runtime/*-wrapper.in; do
15                 sed -e "s/libtool/${BUILD_SYS}-libtool/" -i "${i}"
16         done
17 }
18 addtask fix_libtool_name after do_patch before do_configure