moblin: add recipes from poky 'meta-moblin' overlay
[vuplus_openembedded] / recipes / moblin / bickley_git.bb
1 DESCRIPTION = "A meta data manager API and framework (including Media)"
2 SRC_URI = "git://git.moblin.org/${PN}.git;protocol=git"
3 PV = "0.0"
4 PR_append = "+git${SRCREV}"
5 PR = "r3"
6
7 DEPENDS = "redland gtk+ dbus-glib clutter-gst libexif taglib gupnp gupnp-av samba"
8 RDEPENDS = "xdg-user-dirs"
9
10 S = "${WORKDIR}/git"
11
12 FILES_${PN} =+ "${datadir}/dbus-1/services/"
13
14 inherit autotools_stage
15
16 do_compile_prepend() {
17         sed -i -e '/#  warn /d' src/bkl-investigator.c
18 }
19