Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / mercurial / mercurial-native_1.6.3.bb
1 DESCRIPTION = "The Mercurial distributed SCM"
2 HOMEPAGE = "http://mercurial.selenic.com/"
3 SECTION = "console/utils"
4 LICENSE = "GPLv2"
5 DEPENDS = "python-native"
6 PR = "r0"
7
8 SRC_URI = "http://mercurial.selenic.com/release/mercurial-${PV}.tar.gz;name=src"
9
10 S = "${WORKDIR}/mercurial-${PV}"
11
12 inherit native
13
14 EXTRA_OEMAKE = "STAGING_LIBDIR=${STAGING_LIBDIR} STAGING_INCDIR=${STAGING_INCDIR} \
15         BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} PREFIX=${prefix}"
16
17 do_install () {
18         oe_runmake -e install DESTDIR=${D} PREFIX=${prefix}
19 }