Merge branch 'opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / memusagestat / memusagestat_2.11.bb
1 LICENSE = "GPL"
2 DESCRIPTION = "Generate graphic from memory profiling data"
3
4 DEPENDS = "gd"
5 SRC_URI = "http://www.secretlabs.de/memusagestat.c;name=tarball"
6
7 SRC_URI[tarball.md5sum] = "981a7f34d891dfd2e4696354d284a328"
8 SRC_URI[tarball.sha256sum] = "b4c0a9353cffa57c5af5fc304b3cc322ca3a0ff78149471f6cf5d5c249054b49"
9
10 S = "${WORKDIR}"
11
12 do_compile() {
13     ${CC} -o memusagestat memusagestat.c ${CFLAGS} ${CPPFLAGS} ${LDFLAGS} -lgd
14 }
15
16 do_install() {
17     install -d ${D}${bindir}
18     install -m 0755 memusagestat ${D}/${bindir}
19 }