increase dvbapp PR.
[vuplus_openembedded] / recipes / matchbox-session / matchbox-session.bb
1 DESCRIPTION = "Matchbox session support"
2 RDEPENDS = "matchbox-common"
3 # they do the same in other way
4 RCONFLICTS = "gpe-session-scripts"
5
6 do_install() {
7         install -d ${D}${sysconfdir}/X11/Xsession.d/
8         ln -sf ${bindir}/matchbox-session ${D}${sysconfdir}/X11/Xsession.d/90matchbox-session
9 }
10
11 PACKAGE_ARCH = "all"
12 PACKAGES = "${PN}"
13
14 FILES_${PN} = "${sysconfdir}"