change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / matchbox-keyboard / matchbox-keyboard_svn.bb
1 DESCRIPTION = "Matchbox virtual keyboard for X11"
2 LICENSE = "GPL"
3 DEPENDS = "libfakekey expat libxft"
4 RCONFLICTS = matchbox-keyboard-inputmethod
5 RPROVIDES_${PN} = matchbox-keyboard-inputmethod
6 SECTION = "x11"
7 PV = "0.0+svnr${SRCPV}"
8 PR ="r7"
9
10 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http \
11            file://smallscreen-fontsize.patch;patch=1 \
12            file://2-Add-new-modifier--layout--Used-to-cycle-thru-all-available-layouts.patch;patch=1 \
13            file://3-Changes-to-improve-layout-rendering--especially-after-adding-support-for.patch;patch=1 \
14            file://4-Add-rendering-debug-logging.patch;patch=1 \
15            file://5-Add-support-for-loading-multiple-independent-layouts.patch;patch=1 \
16            file://6-Add-layout-switch-key-to-all-layouts.patch;patch=1 \
17           "
18
19
20 S = "${WORKDIR}/${PN}"
21
22 inherit autotools pkgconfig gettext
23
24 EXTRA_OECONF = "--disable-cairo"
25
26 FILES_${PN} = "${bindir}/* \
27                ${datadir}/applications \
28                ${datadir}/pixmaps \
29                ${datadir}/matchbox-keyboard"
30