Merge branch 'opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / maemo4 / hildon-control-panel_2.0.1.bb
1 LICENSE    = "GPL"
2
3 DEPENDS = "libosso libhildon gnome-vfs libhildonhelp"
4
5 SRC_URI = "http://repository.maemo.org/pool/os2008/free/source/h/hildon-control-panel/hildon-control-panel_2.0.1-1.tar.gz"
6
7 inherit autotools pkgconfig
8
9 FILES_${PN} += "${libdir}/dbus-1.0 ${datadir}/applications"
10
11 do_stage() {
12         autotools_stage_all
13 }
14
15 # pkg-config file will get broken after pkgconfig.bbclass work
16
17 # This code will fix it
18 #
19 #       sed -i -e 's:${STAGING_LIBDIR}/hildon:${libdir}/hildon:g' -e 's:${STAGING_DATADIR}/applications/hildon:${datadir}/applications/hildon:g' ${PKG_CONFIG_DIR}/hildon-control-panel.pc
20 #