Merge branch 'opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / maemo-mapper / maemo-mapper-nohildon_svn.bb
1 DESCRIPTION = "GPS navigation/map display software"
2 LICENSE = "GPL"
3 DEPENDS = "sqlite3 gtk+ gnome-vfs dbus bluez-libs"
4 RDEPENDS = "bluez-utils"
5 PV = "1.2.4+svn${SRCDATE}"
6 PR = "r1"
7
8 # Only works with SRCDATE_maemo-mapper-nohildon = "20061114"
9 SRC_URI = "svn://garage.maemo.org/svn/maemo-mapper;proto=https;module=trunk \
10            http://home.tal.org/%7Emilang/n770/maemo-mapper-desktop-20061114-001.patch;patch=1;pnum=0 \
11            file://fix_segfault.patch;patch=1"
12
13 S = "${WORKDIR}/trunk"
14
15 inherit autotools pkgconfig
16
17 do_install_append () {
18         install -d ${D}${datadir}/applications/
19         mv ${D}/maemo-mapper.desktop ${D}${datadir}/applications/
20 }
21
22 #FILES_${PN} += "${datadir}/icons"