increase dvbapp PR.
[vuplus_openembedded] / recipes / maemo / xpext_1.0-5.bb
1 PR = "r1"
2 LICENSE= "MIT"
3 DESCRIPTION = "X Server Nokia 770 extensions library"
4 SECTION = "x11/libs"
5 PRIORITY = "optional"
6 DEPENDS = "virtual/libx11 libxext"
7
8 SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/x/${PN}/${PN}_${PV}.tar.gz \
9            file://auxdir.patch;patch=1;pnum=0"
10 S = "${WORKDIR}/xpext-1.0"
11
12 inherit autotools pkgconfig
13
14 do_configure_prepend () {
15   cd ${S}
16   chmod +x ./autogen.sh
17   ./autogen.sh
18 }
19
20 do_stage() {
21         autotools_stage_all
22 }